Home   Help Search Login Register  

Advertisement

Author Topic: Background Images  (Read 2799 times)

0 Members and 1 Guest are viewing this topic.

Offline Fumbles

  • Members
  • *
Background Images
« on: 12 Aug 2012, 15:01:48 »
Hi Guys,

New to Visitor 3 and have been following ZeroG's map making tutorial.

Everything is going fine, I have imported my .XYZ file into visitor 3 and downloaded my images using 'Universal Map Downloader'.

However I seem to have hit a problem.  I am trying to put my background image over the top of the map so I can get on with Mask placement etc.  When I load up my background image, however, all I am getting is a lot of white cross hatching across the screen.  I have ensured that 'background images' are set to display and I have also played around with various pixel resolutions for the background image as well as various placements of the file within my arma work and p: directory.

This has had me pulling my hair out for a few days now and I would appreciate it if someone could help me to get it to display.  I have googled and searched the different forums available and have only found a few threads discussing this problem however none of them have allowed me to get it working :(

Cheers for your time guys.

UPDATE:  I have no idea how but it's now working.  I had to resize the image 3 times...  Must have just been something glitchy in my photoshop or visitor...

All I can say for anyone else who is having the same problem is just keep making sure and resizing the image to that of the visitor 3 island until it works.
« Last Edit: 13 Aug 2012, 12:21:08 by Fumbles »