Welcome, Guest Sunday 20th April 2014, 17:55:57
   Home   Help Search Login Register  

OFPEC Forum

Author Topic: Patch 1.92???  (Read 269 times)
0 Members and 1 Guest are viewing this topic.
0sniper0
Guest
« on: 12 Jan 2004, 02:42:31 »

hi all
        I downloaded this add-on and tried using it, but when the game loaded it said I needed patch 1.92. But at the time I had downloaded patch 1.94 beta.  Huh?

is it something iv done or could there be something wrong with the add-on

As far as I know they were not going to make any more patches after 1.91 for OFP, and that they were going to wait for OFP2.  :-\
« Last Edit: 12 Jan 2004, 02:50:42 by PsySniper* » Logged
m21man
Guest
« Reply #1 on: 12 Jan 2004, 02:58:10 »

Were you actually running 1.94 (Had you started FLASHPOINTBETA.EXE)?
Logged
0sniper0
Guest
« Reply #2 on: 12 Jan 2004, 15:17:58 »

yes i did start the .exe and it came up with the same error
Logged
m21man
Guest
« Reply #3 on: 13 Jan 2004, 21:35:23 »

Then try re-installing the patch. Tongue
Logged
Pages: [1]   Go Up
  Send this topicPrint  
 
Jump to: