Advertisement

Author Topic: TJP MH-60 - what's going wrong?  (Read 359 times)

0 Members and 1 Guest are viewing this topic.

Torak

  • Guest
TJP MH-60 - what's going wrong?
« on: 11 Oct 2003, 14:02:19 »
I've been trying to use the TJP Winter Pavehawk, but I keep getting "Can't find .ModelSpecial" errors. What's going wrong? How can I fix that? I really want an arctic Hawk...  :'(

Torak

  • Guest
Re:TJP MH-60 - what's going wrong?
« Reply #1 on: 13 Oct 2003, 13:21:38 »
Anyone? Can anyone at all shed any light on this? I really want to try those choppers....

DeadMeatXM2

  • Guest
Re:TJP MH-60 - what's going wrong?
« Reply #2 on: 13 Oct 2003, 14:05:22 »
The model special error is caused by weapons being set in cargo when you do not have the specific weapon addon.

You'll need to download the SEB Deltas and Rangers (which can be found here on OFPEC) and install them and the SEB DeltaWeapons.

This will fix your ModelSpecial error, but I suggest that you upgrade to the BAS Deltas/Rangers and H-60 helicopters.

They are made by the same people (Tigershark for the TJP MH-60's, and SelectThis, Ebud and Eviscerator for the SEB Deltas/Rangers, all of whom are on BAS, and had considerable input on both projects.)  :D

Torak

  • Guest
Re:TJP MH-60 - what's going wrong?
« Reply #3 on: 13 Oct 2003, 15:23:14 »
Thanks, I'll download them.

I've got all the BAS addons, but I want the arctic paint job... actually, I think the best addon that could possibly be made is a Kegetys arctic reskin of the BAS units and vehicles... Followed, of course, by another BAS island. Set in northern Sweden, for instance. ;D

Offline eisa01

  • OFPEC Patron
  • ****
  • I'm a llama!
Re:TJP MH-60 - what's going wrong?
« Reply #4 on: 13 Oct 2003, 16:20:53 »
I think norway would be a better choose :P

Torak

  • Guest
Re:TJP MH-60 - what's going wrong?
« Reply #5 on: 13 Oct 2003, 17:00:59 »
But Sweden's so much better!

(You'd never guess I'm ex-FLygvapnet, would you? ;D)

Torak

  • Guest
Re:TJP MH-60 - what's going wrong?
« Reply #6 on: 14 Oct 2003, 01:07:14 »
The chopper's working fine now, thanks all.