Home   Help Search Login Register  


Author Topic: Mission Submission Troubles  (Read 1132 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Mission Submission Troubles
« on: 07 May 2003, 15:19:39 »

I just submitted my mission City of the dead (COD.zip) and everything went fine through step 1.

Then on step 2, it asks for the file name and image names..

I entered those as I named them in the zip and got this error:

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /usr/local/www/ofpec/missions/sub_mission_6.php on line 74
OFP Version:
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /usr/local/www/ofpec/missions/sub_mission_6.php on line 86

So, I tried just entering COD.zip and it let me continue..  So I thought I got it right..


At the end when I'm confirming all the details of the mission (step 6?), the file name is blank and one of the addons I entered was blank... So I went back to fix the addon, and it worked.  Then I went to fix the file name and there was no way to get to that part again...

So I tried to hit "finish" and got this:

Warning: unlink() failed (Is a directory) in /usr/local/www/ofpec/missions/sub_mission_6.php on line 29

Warning: Cannot add header information - headers already sent by (output started at /usr/local/www/ofpec/missions/sub_mission_6.php:29) in /usr/local/www/ofpec/missions/sub_mission_6.php on line 57

So....  I guess my question is... Did you get my mission?   ::)   ;)


« Last Edit: 07 May 2003, 15:20:39 by Asmodeus »

Offline macguba

  • Former Staff
  • ****
    • macguba's operation flashpoint page
Re:Mission Submission Troubles
« Reply #1 on: 07 May 2003, 15:34:26 »
Well, it appears to be in the pending list ..... but the file size is 0 and an attempt at download just gives blank screen ... the download counter goes up by 1 though. ;D
Plenty of reviewed ArmA missions for you to play


  • Guest
Re:Mission Submission Troubles
« Reply #2 on: 08 May 2003, 00:10:44 »
Yeah, weird huh?

I uploaded it using the ftp account.  (really cool option to have, btw)  

Is that a new option?  Or has it been that long since I submitted a mission?   ::)

Anyhow, I think the mission was uploaded successfully, it's just during the end of step2, when it asked for the file names, it wouldn't accept anything.  (I think that would cause it to be unable to be d-loaded)   ;)




  • Guest
Re:Mission Submission Troubles
« Reply #3 on: 15 May 2003, 15:00:40 »
Hello everyone!

Glad to be back!  ;D

So.... Anyone able to help me with this problem that I've described above?  :help:





  • Guest
Re:Mission Submission Troubles
« Reply #4 on: 24 May 2003, 17:48:25 »
If the mission is listed in the pending list you should be able to update the file from there.

Authors have access to update their own mission.

If that doesn't work, rename the mission file and resubmit it.



  • Guest
Re:Mission Submission Troubles
« Reply #5 on: 25 May 2003, 00:21:23 »
Thanks Anmac!

Actually, I had tried modifying it and it didn't work.. And I couldn't re-upload it because it didn't have the "ftp" option in there...  And my 56k connection times out with the "submit" option..   ;)

However, snYpir just found out what happened and fixed it yesterday!   ;D  

Thanks again!

#topic solved