Advertisement

Author Topic: Need help, quick on dl mission  (Read 767 times)

0 Members and 1 Guest are viewing this topic.

Deadalus

  • Guest
Need help, quick on dl mission
« on: 27 Apr 2003, 18:04:20 »
I have just completed OPF 1. Thought it was great, etc ,etc...
I downloaded the mission black sunday (it did not need anything, so it said...)
copied the file in the mission folder
when i select the mission the game crashes!
I have v1.0 of the game
I do not have the bandtwidth to download any updates or big files...

Also, I have some ideas on creating a mission myself but is the scripting, etc needed hard to learn? if so ill put the idea on to some1 else...

thanx

Offline macguba

  • Former Staff
  • ****
    • macguba's operation flashpoint page
Re:Need help, quick on dl mission
« Reply #1 on: 27 Apr 2003, 23:34:34 »
Don't know anything about Black Sunday but I can tell you that making your own mission is not difficult at all.   There are lots of great tutorials to help you get started.    Head over to the Editors Depot and look in the Tutorials Section - Getting Started - First steps.
Plenty of reviewed ArmA missions for you to play

Offline Artak

  • The old beanbag shaker
  • Former Staff
  • ****
  • You want to talk about it, yes?
    • OFP Team Finlanders
Re:Need help, quick on dl mission
« Reply #2 on: 28 Apr 2003, 08:47:40 »
Our 'ofp version required' stated on a mission review might not be accurate. It may very well be that even though the mission doesn't require any unofficial addons it might require some official addons which come with version 1.3 for example.

Correcting all the old missions 'ofp version required' fields would be impossible, and one just should assume that it requires 1.3 or higher.

All the new reviews should have accurate 'ofp version required' info due to a new review system implemention  :D

* Artak wonders if he could have been any more confusing and leaves
Not all is lost.

Anmac

  • Guest
Re:Need help, quick on dl mission
« Reply #3 on: 01 May 2003, 15:02:13 »

Without updating from v1.0 you have little chance of finding missions to play.

Your best bet is to make your own missions.

If you buy the Resistance expansion pack it will update you to version 1.75.  This will allow you to play most missions.

 :)

Offline toadlife

  • OFPEC Old Skool
  • Former Staff
  • ****
  • Official OFP Editing Center Toad
    • toadlife.net
Re:Need help, quick on dl mission
« Reply #4 on: 01 May 2003, 21:49:16 »
If you buy the Resistance expansion pack it will update you to version 1.75.  This will allow you to play most missions.

And if you buy GOTY (Game of the year) Edition, you will have 1.46/1/85 installed by default. WIth these versions you will be able to play 98% of all missions....to play the rest of the missions, you can upgradeto 1.91 which is only a 10MB download. :)
"Whenever you want information on the 'net, don't ask a question; just post a wrong answer." -- Cancer Omega.