Warning: file_put_contents(/ff_a47122bcd6eff77fb48217c269809df7c58312d90e8477c2.php): failed to open stream: Permission denied in /home/ofpecsav/public_html/forum/Sources/Subs-ForumFirewall.php on line 1619
requiredVersion - OFPEC Scripting Command Reference | OFPEC The Editing Center

requiredVersion version

Operand types

version: String

Type of returned value

Description

Check if version of application is available.
If not, show warning message and return false.
Version format is "Major.Minor", e.g. "1.30".

Used In

OFP/ArmA

Example

requiredVersion "1.30"

Advertisement