Welcome, Guest Thursday 17th April 2014, 16:27:07
   Home   Help Search Login Register  

OFPEC Forum

Author Topic: Iron Wall Problems  (Read 443 times)
0 Members and 1 Guest are viewing this topic.
Ubidubium
Guest
« on: 08 Feb 2003, 00:42:21 »

Greetings all.

I'm having a couple tech problems with "Iron Wall".
First, the intro won't play because "sttpdummyveh" is missing from my addons folder- I have no idea where to get it.

Next, after the second wave of tanks, a string of code pops up on the top of the screen and stays there.

Perhaps its something to do with my system.

Any thoughts?
Logged
macguba
Former Staff
****
Offline Offline



WWW
« Reply #1 on: 08 Feb 2003, 01:07:15 »

It's not just you, I had a string of code too and the mission wouldn't finish .....addons were ok though
Logged

Plenty of reviewed ArmA missions for you to play
Anmac
Guest
« Reply #2 on: 08 Feb 2003, 01:35:24 »


All addons should be listed in the text file.

As for the mission... hmmm... sounds like it shouldn't have been released.

I will have a look tonight. (currently 11:30am).

 Wink
Logged
Ace
Guest
« Reply #3 on: 08 Feb 2003, 18:44:47 »

I have seriously re-tested Iron Wall. And it works fine for me - the only addon needed is Kegetys Editor addon.
Logged
LCD
Former Staff
****
Offline Offline



WWW
« Reply #4 on: 08 Feb 2003, 20:44:31 »

@ Ubidubium

try checking ur addons directory Tongue if u have da sttpdummyveh - remove it from dere

@ macguba

make sure u have right ver of OFP Wink

:cheers:

LCD OUT
Logged

"guess being the community has downsides .." - cheetah
Help Perfecting Da Next Best Thing - O-Team Beta
macguba
Former Staff
****
Offline Offline



WWW
« Reply #5 on: 08 Feb 2003, 22:44:15 »

I played it on 1.91 ....s'pose it could be some kind of retro bug
Logged

Plenty of reviewed ArmA missions for you to play
Arclite
Guest
« Reply #6 on: 10 Feb 2003, 00:04:02 »

I have version 1.91, and the Kegetys Editor Addon.  But, when I defeat the last of the BMP's, it puts a code string up at the top of the screen saying something like ((AG select 1)) && ((AG select 2)) &&, etc. The infantry still shows up after I waste the last BMP, but after I dispatch them, nothing else happens, all the while wondering what that code string means.  Hope somebody can find a fix.
Logged
Ubidubium
Guest
« Reply #7 on: 10 Feb 2003, 07:16:11 »

Arclite, the same thing happens to mine as I've stated and I have ver 1.91 and Keg's Editor.  I'm at a loss.
Logged
Anmac
Guest
« Reply #8 on: 10 Feb 2003, 11:21:25 »

The author is now aware of the error and I have requested an updated file for our server.

 Smiley
Logged
Pages: [1]   Go Up
  Send this topicPrint  
 
Jump to: