Advertisement

Author Topic: SPON Recognise v0.4.0 (ACCEPTED)  (Read 5795 times)

0 Members and 1 Guest are viewing this topic.

Offline kju

  • Members
  • *
    • PvPScene - The ArmA II multiplayer community
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #15 on: 19 Jan 2009, 14:51:31 »
Thanks for the update Spooner  :good:

I would love to see it in IC ... yet ... you know the problem ..  ::)

Offline Spooner

  • Members
  • *
  • Mostly useless
    • Community Base Addons
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #16 on: 19 Jan 2009, 16:08:07 »
It is 100% client-side. No, really it is! Doesn't even do anything unless you are actively pressing T (well, OK, it checks whether you are pressing T :whistle:).

Only so much I can do for people... :dunno:
[Arma 2] CBA: Community Base Addons
[Arma 1] SPON Core (including links to my other scripts)

Offline SPhoenix

  • Members
  • *
  • Team BAC
    • BAC Clan Site
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #17 on: 19 Jan 2009, 18:53:12 »
I actually do use the latest SPON Core release (0.5.3 IIRC) and all's set up as you said in the Readme.
Any clues?

I could send you the files if you want, but I doubt it's really what you'd want to be doing...

Offline Spooner

  • Members
  • *
  • Mostly useless
    • Community Base Addons
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #18 on: 19 Jan 2009, 19:44:07 »
The more I look into this, the more I can't see why there would be an issue at all. It works fine for me without that error in 1.15 today (and in 1.14 when I worked on earlier versions that didn't have a lineSpacing value in that class).

Does the SPON Recognise demo actually work for you alright? Does the SPON Recognise addon work OK for you? Perhaps check that what you are doing is the same as I've done in the demo, since that is guaranteed to be correct (whereas the instructions might be wrong or misinterpreted).
[Arma 2] CBA: Community Base Addons
[Arma 1] SPON Core (including links to my other scripts)

Offline SPhoenix

  • Members
  • *
  • Team BAC
    • BAC Clan Site
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #19 on: 19 Jan 2009, 23:47:06 »
The demo actually works!
I'll look into it right now.

Btw: I didn't try the addon as I want it to be kept solely mission scripted.
You made it so great, why would I do it otherwise!

EDIT: I just did it exactly as it is in the demo mission (actually it's just the same as it is in the readme)...
No improvement. I tried different combinations, thinking it was conflicting with the Status script, but it's not it.
I'm really clueless...
Would you care to take a look at my description.ext and/or init.sqf files?
« Last Edit: 19 Jan 2009, 23:57:50 by SPhoenix »

Offline Spooner

  • Members
  • *
  • Mostly useless
    • Community Base Addons
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #20 on: 20 Jan 2009, 02:09:31 »
Well, if it works in the demo, there should be nothing fundamentally wrong with the scripts working together.

Aye, just send me those two files (my email is in every file I ever released ;P And no, that is definitely NOT a general request to get spam mail from you all!).
[Arma 2] CBA: Community Base Addons
[Arma 1] SPON Core (including links to my other scripts)

Offline SPhoenix

  • Members
  • *
  • Team BAC
    • BAC Clan Site
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #21 on: 20 Jan 2009, 22:58:40 »
Fantastic :)
Everything works! You're the man!

Offline osi

  • Members
  • *
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #22 on: 22 Jan 2009, 21:15:42 »
shure, that the addon .3.0 is working?

i played .2.1, everything ok

but now i replaced it with .3.0 and .... no t for spoon :(

Offline Spooner

  • Members
  • *
  • Mostly useless
    • Community Base Addons
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #23 on: 23 Jan 2009, 02:15:46 »
The v0.3.0 addon works fine for me (with or without ACE v1.01). Are you running Recognise with other addons that could be messing it up? E.g. I know there were problems running my stuff with ACE 1.00.
« Last Edit: 23 Jan 2009, 02:21:09 by Spooner »
[Arma 2] CBA: Community Base Addons
[Arma 1] SPON Core (including links to my other scripts)

Offline osi

  • Members
  • *
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #24 on: 23 Jan 2009, 21:28:46 »
I never used ACE mod

with or without addons ... no t

D:\ArmA\beta\arma.exe -profiles=d:\ArmA\armaprofiles -nomap -nosplash -mod=DBE1;beta;@XEH;@SPON_Recognise

/EDIT - ok 0.3 has problemes with profiles ... without -profiles= 0.3 works

 


« Last Edit: 23 Jan 2009, 22:11:17 by osi »

Offline Spooner

  • Members
  • *
  • Mostly useless
    • Community Base Addons
Re: SPON Recognise v0.3.0 (ACCEPTED)
« Reply #25 on: 24 Jan 2009, 01:07:29 »
Wha? *looks very confused about how profiles would affect anything at all* (I'm not denying that is what happens, just that I can't imagine why it would happen :dunno:).

Surely you need to have SPON_Core loaded too, or did you put it in the Recognise folder (which is fine, if you want to do it like that)?
[Arma 2] CBA: Community Base Addons
[Arma 1] SPON Core (including links to my other scripts)

Offline Spooner

  • Members
  • *
  • Mostly useless
    • Community Base Addons
Re: SPON Recognise v0.4.0 (ACCEPTED)
« Reply #26 on: 22 Mar 2009, 15:10:39 »
SPON Recognise v0.4.0 released
* Online Manual
* Report bug or make suggestion
* Download SPON Recognise
« Last Edit: 22 Mar 2009, 15:19:11 by Spooner »
[Arma 2] CBA: Community Base Addons
[Arma 1] SPON Core (including links to my other scripts)