Welcome, Guest Thursday 24th April 2014, 19:40:59
   Home   Help Search Login Register  

OFPEC Forum

Author Topic: v1.75 to v1.85 to v1.9 to v1.91  (Read 326 times)
0 Members and 1 Guest are viewing this topic.
jamie_psx
Guest
« on: 24 Jun 2003, 17:39:58 »

Could someone help me out here?

I  recently had to reinstall OFP Resistance so I'm at version 1.75.

I tried installing the v1.90 and v1.91 patches but I get the following message:

"Operation Flashpoint is not installed on your computer or the installation is corrupted."

What do I do?

I've even put the patch's .exe file into the ...Codemasters\OperationFlashpoint folder and tried to run it from there but it's still gives me the message.
Logged
Sui
Former Staff
****
Offline Offline



WWW
« Reply #1 on: 24 Jun 2003, 22:04:29 »

Hey Jamie,

I'm afraid we don't do tech support here at OFPEC.

I suggest you try over at the BIS Forums, they'll be able to help you out much better than we could Wink

# Topic Locked
Logged
Pages: [1]   Go Up
  Send this topicPrint  
 
Jump to: